找回密码
 加入网盟
分割线
官方精品推荐
有些时候运行完了程序后需要删除自身。
代码如下:

.版本 2
.程序集 窗口程序集_启动窗口
.子程序 __启动窗口_创建完毕
删除自身 ()
结束 ()
.子程序 删除自身
运行 (“cmd /c ping 127.0.0.1 -n 5 &del ” + #引号 + 取运行目录 () + “\” + 取执行文件名 () + #引号, 假, #隐藏窗口)

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?加入网盟

x
分享至 : QQ空间
收藏

5 个回复

倒序浏览
qq714200 1 2022-8-28 23:24:45
2#
奥利给
回复 使用道具 举报
qq549757720 1 2022-8-29 06:39:15
3#
{author} 感谢楼主分享
回复 使用道具 举报
zzh106 1 2022-8-29 06:43:34
4#
感谢{author}楼主
回复 使用道具 举报
|佌亼巳疯 1 2022-8-29 06:54:24
5#
非常感谢
回复 使用道具 举报
zjlsxrdn 1 2022-8-29 12:58:44
6#
膜拜大神3秒钟
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 加入网盟
关闭

华夏网盟推荐 上一条 /1 下一条