找回密码
 加入网盟
分割线
官方精品推荐
1.这里用到的是模块里面的“文件_枚举1()”,注意不是“文件_枚举()”,“文件_枚举()”这个只能枚举一级目录,即子目录下面的枚举不出来。看代码:

.版本 2

.支持库 spec

.子程序 _按钮1_被单击

文件_枚举1 (“F:新建文件夹”, “*.*”, &子程序1)

.子程序 子程序1

.参数 目录, 文本型

.参数 文件名, 文本型

调试输出 (目录 + 文件名)

2.看看调试结果,已经可以调试出所有文件了,并且已经可以多级子目录枚举了

3.我的演示是把路径也带上了,如果你只需要文件名,那就这样“调试输出 (文件名)”即可,是不是很棒很简单?!
注意事项
注意需要用到“文件_枚举1()”,“文件_枚举()”这个只能枚举一级目录,即子目录下面的枚举不出来!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?加入网盟

x
分享至 : QQ空间
收藏

3 个回复

倒序浏览
hnpycyq 1 2022-8-29 09:16:12
2#
支持,顶一下。
回复 使用道具 举报
奥利给
回复 使用道具 举报
564101465 1 2022-8-30 04:29:16
4#
{author} 感谢楼主分享
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 加入网盟
关闭

华夏网盟推荐 上一条 /1 下一条